Back to overview
Degraded
Free tier cluster creation delayed and status not properly updated
Oct 18 at 08:47pm CEST
Affected services
Cloud UI
Resolved
Oct 18 at 09:52pm CEST
The problem has been resolved. Cluster creation operations are back to normal. Thank you for your patience.
Affected services
Cloud UI
Updated
Oct 18 at 08:56pm CEST
We are still looking into the issue. Free cluster operations are degraded.
Affected services
Cloud UI
Created
Oct 18 at 08:47pm CEST
The operations for creating free clusters seem to be experiencing issues and are not functioning as expected. We are currently looking into the issue.
Affected services
Cloud UI