Back to overview
Downtime

Error logining in to cloud.qdrant.io

Mar 25 at 07:27pm CET
Affected services
Cloud UI

Resolved
Mar 25 at 07:56pm CET

Auth0 has recovered but are watching for further issues. Auth0 status here: https://status.auth0.com/incidents/6cv20z0sj11k

Created
Mar 25 at 07:27pm CET

This is currently related to an on going issue with Auth0 in US-4 regions, found here: https://status.auth0.com/incidents/6cv20z0sj11k