Back to overview

Issue with new clusters and database API keys

Jul 11 at 11:17am CEST
Affected services
Cloud UI
Cloud API (extern)

Resolved
Jul 11 at 11:17am CEST

The issue is mitigated, but we continue working on the issue. If your service is disrupted, please open a support ticket, and we can provide a workaround.