Back to overview
Resolved

Cloud API Fails

Jul 16, 2026 at 12:02pm UTC
Affected services
Cloud UI
Cloud API (extern)

Resolved
Jul 16, 2026 at 12:08pm UTC

Our engineering team has resolved the issue and deployed the fix. The Cloud API is now up and running as expected.

Created
Jul 16, 2026 at 12:02pm UTC

We have an issue with our latest Cloud API release. We are working on it to fix it as soon as possible.