Back to overview
Degraded

Logs and Metrics are currently not showing correctly for some customers in the UI

Sep 30 at 04:19pm CEST
Affected services
Cloud UI

Resolved
Sep 30 at 04:44pm CEST

Logs and metrics are now visible in the UI again. Please reach out to us if the issue still persists.

Created
Sep 30 at 04:19pm CEST

Logs and Metrics are currently not showing correctly for some customers in the UI, however, all underlying services are running and we are investigating the issue.