Back to overview
Degraded
Dashboard UI may be incorrectly reporting status
Nov 05 at 10:05am CET
Affected services
Cloud UI
Resolved
Nov 05 at 11:06am CET
The Cloud UI Issue has been resolved
Affected services
Created
Nov 05 at 10:05am CET
The Dashboard may be incorrectly reporting status, Services are running normally, please reach out to Qdrant Support if you need confirmation, we are working to resolve this issue
Affected services