Back to overview

Cluster Configuration Update Issue on Cloud UI

Apr 28, 2026 at 11:38am UTC
Affected services
Cloud UI

Resolved
Apr 28, 2026 at 11:52am UTC

We've deployed a fix to production and this issue is now resolved. Cluster configuration changes through the Cloud UI are working as expected.
We apologize for any inconvenience this may have caused.

Created
Apr 28, 2026 at 11:38am UTC

We're investigating an issue affecting cluster configuration changes on the Cloud UI. The cluster itself is not affected, your data and search operations continue to run normally.

We're working on a fix and will provide updates here as soon as we have more information.